ahmed ali

i saved files from 4.1 latest version but developer told me export it from 4.0 previous version as it shows this error, is there a way or what to do here :think: :think:
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ahmed ali
  • Messaggi: 33

Misaki

It seems you only upgraded your Spine editor version, but you have not upgraded your spine-unity runtime yet. Please upgrade your spine-unity runtime by following this guide:
Spine-Unity 4.0 to 4.1 Upgrade Guide

Or if your project needs to use spine-unity 4.0, then you need to downgrade your Spine project saved in 4.1 to 4.0. Please refer to my previous post here for an explanation of the steps in the downgrade process:
4.1.04 FFD keys breaking glitch
Avatar utente
Misaki

Misaki
  • Messaggi: 875

ahmed ali

Misaki ha scritto:It seems you only upgraded your Spine editor version, but you have not upgraded your spine-unity runtime yet. Please upgrade your spine-unity runtime by following this guide:
Spine-Unity 4.0 to 4.1 Upgrade Guide

Or if the runtime needs to be 4.0, then you need to downgrade your Spine project saved in 4.1 to 4.0. Please refer to my previous post here for an explanation of the steps in the downgrade process:
4.1.04 FFD keys breaking glitch
will it affect anything or cause conflict if the developer upgraded the spine-unity runtimes from 4.0 to 4.1 :think:
ahmed ali
  • Messaggi: 33

Misaki

will it affect anything or cause conflict if the developer upgraded the spine-unity runtimes from 4.0 to 4.1
Yes, there is the possibility. Therefore, we recommend that you follow exactly the steps outlined in the upgrade guide above so that you can do it safely.
Avatar utente
Misaki

Misaki
  • Messaggi: 875

ahmed ali

thxxx misaki will let him know and follow steps for upgrading
ahmed ali
  • Messaggi: 33

Misaki

All right :D If you have any questions about the upgrade steps, please feel free to ask us!
Avatar utente
Misaki

Misaki
  • Messaggi: 875


Torna a Editor