AndyMAC

my Spine loaded up to 99% and then just closes...? I have tried to reinstall still not work!!
ps:I have purchased the license long time ago
here is the spine log

Spine Launcher 1.1.3-full
Licensed to: ---
Windows 7 x86 6.1
Java 1.7.0-u6-unofficial Oracle Corporation
OpenJDK Server VM
Up to date: 1.8.00-update
Spine launcher update required, please reinstall.
Error starting app.
java.lang.reflect.InvocationTargetException
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:601)
at l.g.run(SourceFile:654)
at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:241)
at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:711)
at java.awt.EventQueue.access$000(EventQueue.java:104)
at java.awt.EventQueue$3.run(EventQueue.java:672)
at java.awt.EventQueue$3.run(EventQueue.java:670)
at java.security.AccessController.doPrivileged(Native Method)
at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:76)
at java.awt.EventQueue.dispatchEvent(EventQueue.java:681)
at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:244)
at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:163)
at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:151)
at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:147)
at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:139)
at java.awt.EventDispatchThread.run(EventDispatchThread.java:97)
Caused by: java.lang.NullPointerException
at com.esotericsoftware.spine.editor.update.UpdateLauncher.show(UpdateLauncher.java:51)
at com.esotericsoftware.spine.editor.Editor.main(Editor.java:18)
... 19 more
AndyMAC
  • Messaggi: 11

Søren

I've replied to your email, please check the instructions there :) For others who might have the same problem, please download the latest launcher from your download page (link in your license email). Nate has been doing some fixes for it and hopefully it should work now.
Avatar utente
Søren

Shiu
  • Messaggi: 2453

AndyMAC

it`s working now,thanks a lot
Shiu ha scritto:I've replied to your email, please check the instructions there :) For others who might have the same problem, please download the latest launcher from your download page (link in your license email). Nate has been doing some fixes for it and hopefully it should work now.
AndyMAC
  • Messaggi: 11


Torna a Bugs