aseprite-to-spine scripts 를 활용하려고 하는데,

aseprite-to-spine scripts error 가 뜨네요.

'Prepare-For-Spine : 7: unexpected symbol near '<''


Traceback (most recent call last):
File "C:\Program Files\GIMP 2\lib\gimp\2.0\python/", line 740, in response
dialog.res = run_script(params)
File "C:\Program Files\GIMP 2\lib\gimp\2.0\python/", line 361, in run_script
return apply(function, params)
File "C:\Users\Administrator\AppData\Roaming\GIMP\2.10\plug-ins\", line 61, in spine_export
with open(os.path.join(dir_name, '%s.json' % name), 'w') as json_file:
IOError: [Errno 22] invalid mode ('w') or filename: 'C:\\Users\\Administrator\\Desktop\\\xec\x9e\xa1\xea\xb2\x83\\\xec\xb2\xbc\xec\x8b\x9c\xec\x95\x84.json'

라는 오류가 뜨면서 spine 방식처럼 내보내기가 안 되네요.

aseprite 경로에 제대로 설치하고 스크립트 탐색까진 성공했는데.

제가 뭔가 잘못한 부분이 있을까요?

같은 문제를 겪고 있거나 해결하신 분 없나요?

Good morning?

I am trying to use aseprite-to-spine scripts,

I got an aseprite-to-spine scripts error.

'Prepare-For-Spine: 7: unexpected symbol near'<''

I can't export it like the spine method.

I installed it properly in the aseprite path and it worked until the script search.

Is there anything wrong with me?

Has anyone encountered or solved the same problem?
  • Messaggi: 1

Torna a 한국어 Spine 사용자