Game_RTC

Hello everyone,
when I use spine in some moment the program starts to glitch
and almost everything is broken after it.

Everything go to normal only after I restart the program, I tried to reinstall it or to change the version but it's not help.

I have the following issues:
- Need to double click to place a dot in mesh.
- Hard to click on bones
- sometimes the zoom and dragging is stop to work
- can't move keyframes


This is a video to show you some of the bugs.

I use windows 10.

This is my Log info:
Spine Launcher 4.1.00
Esoteric Software LLC (C) 2013-2021 | http://esotericsoftware.com
Windows 10 Home amd64 10.0
NVIDIA Corporation, NVIDIA GeForce RTX 3070/PCIe/SSE2, 4.6.0 NVIDIA 471.55
Starting: Spine 4.0.45 Enterprise
Spine 4.0.45 Enterprise
Licensed to: **** <************>
Started.
OpenAL 1.1, Default audio device
Update available: 4.1.04-beta
Thank you!
Game_RTC
  • Messaggi: 3

Mario

Sorry for the trouble. Are you using other input devices than a mouse? Say a drawing tablet?
Avatar utente
Mario

Mario
  • Messaggi: 3242

Game_RTC

No, but I use Sony Headphones MX4.
telling you about its because sometimes when I use After Effects I need to switch input audio device because if not it doing me a problem with playing video.
Game_RTC
  • Messaggi: 3

Mario

Are you using any assistive software that remaps key presses or mouse input? Are you using multiple monitors, and if so, is Spine on the main monitor?

We've never seen behaviour like this, so it must be something on your machine that is resulting in these issues.
Avatar utente
Mario

Mario
  • Messaggi: 3242

Game_RTC

Yes, I use spine on the main monitor.
I use an screenshot program (key: print screen) and program for fast preview (key: space).
I'll try to close them and to see if I still have this bugs.
Game_RTC
  • Messaggi: 3


Torna a Bugs