weee

for the latest 4.0 ver, when there's a image to cover a large portion of the working area (often as a reference image), the ghosting won't be showing on top of it, it can be only shown when you turn off that layer/slots, I'm not sure if its some kind of feature or just a bug, I figure on my own that Spine actually turns the whole screen of opaque/working pixels for the ghosting to show, thus when there's a static background image behind everything, Spine wouldn't know that there is something animating in front of it at all, if that's the case, will it be solved in the future?
weee
  • Messaggi: 17

Misaki

Hello, weee!
Have you tried the On top button in options of the Ghosting view? When this button is checked, the ghosts are drawn on top of the skeleton.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
Misaki

Misaki
  • Messaggi: 1152

Nate

On top can work. You could also put your background in a separate skeleton. Skeletons are drawn in the order they appear in the tree (they can be dragged up/down). All the ghosts for a skeleton are drawn before the next skeleton.
Avatar utente
Nate

Nate
  • Messaggi: 12210

weee

thanks, I overlooked
weee
  • Messaggi: 17


Torna a Bugs